MP70's are bricking themselves

Hi, we have approx 60 MP70 in service for a few months now, and we have started to see a trend of devices just locking themselves out. factory reset will not reset and we are trying to find a way to bring these devices back to life.
when powering up, green light comes on solid for power, then shortly after we get the GNSS flashing green along with network and signal flashing red.
no matter what we have tried we cannot bring these back. factory reset brings through the proper walking sequence showing reinstall.
our gateway IP still remains and its handing out an DHCP addy, but unable to connect to the gateway, and no network connectivity lights when connected via ethernet to the device.

Hi @keith.losier ,
Can you please share the following information to understand your situation?

  • Which Aleos and Radio FW are you using?
  • Any specific configurations had been set before the GW has “a trend of devices just locking themselves out”, any upgrade, enable/disable functions, etc…?
  • Does the network interface appear when you connect the GW to the PC (via ethernet and USB). It will be the same as the screenshot
  • Did you tried to access
  • Does it mean you cannot access ACE manager webpage and telnet it?
  • You tried to access ACE manage via HTTP or HTTPS?

we are running , 4.13.0.017 as our core version along with ammer 1.0.3.005
these devices were deployed 6-8 months ago through our AMM system and have been running no issues, no upgrades, changes or pushes have occured since the date.

i am still getting my default gateway and getting an assigned DHCP addy, but cannot connect via ethernet using HTTP://192.168.1.1:9191
i can ping the gateway address. but its like the modem is stuck in the boot up flashes.

we have never tried connecting via USB

Hi @keith.losier,
You can tried the items below to identify your problem.

  • I doubt that ACE manager access port is being blocked by your network policy so you cannot access by http://192.168.1.1:9191/. Please check with your network administrator. Also please try https://192.168.1.1:9443/ to see whether you can access

It means that your device is still active not in reboot flash state. Can you please try to telnet to 192.168.1.1 port 2332?

  • If it is possible. Please try to access via USB connection following the procedure
  1. Connect a PC/laptop to the gateway with an USB cable.
  2. Launch your web browser and go to http://192.168.14.31:9191.

Thanks

tried all options and solutions, i cannot connect via ethernet or USB
i am getting the proper IP using the USB cable as shown in my IPCONFIG

nothing is blocked, as i can put on a working mp70 and everything webbased connects right away for me

what is the proper resest to default? i tried holding the reset to red, then red flash, then orange flash… we have tried alot. all 4 are same conditions

Hi @keith.losier ,

Which cable are you using while doing the reset. If you use ethernet cable I doubt that the GW went to Recovery mode. If no action is taken within 10 minutes of the device entering Recovery mode (for example, if the Recovery screen has not been loaded by the web browser), it automatically reboots and exits Recovery mode
I am attaching the procedure to reset factory MP70 for more detail.
On the gateway, press the Reset button for between 5-20s. Release the button when the Power LED flashes red. When you see Power Led solid green the process is completed
Since the forum doesn’t support the file over 4M so I slit it and add .z on the end of file’s name so please download them->delete .z at the end of file’s name → Unzip them. Sorry for this inconvinence
IMG_0065.zip.001.z (4 MB) IMG_0065.zip.002.z (4 MB) IMG_0065.zip.003.z (3.7 MB)

If you are not successful. Please consider pushing the GW to recovery mode that enables you to update the ALEOS software and return the GW to working order

To enter Recovery mode:

  1. Use an Ethernet cable to connect the gateway to your computer. (Recovery mode is not supported on USBnet.)
  2. Power on the AirLink gateway.
  3. On the gateway, press the Reset button for more than 20 seconds. (Release the button when the Power LED flashes amber.)
  4. Launch your browser and enter the IP address and port number http://192.168.13.31:9191.
    The following screen appears:
  5. Click Choose File and navigate to the appropriate ALEOS softwareversion for your
    gateway.
  6. Click Update.
    The screen lets you know that the updatewas successful and automatically reboots
    the gateway.


Please try and share your result. Tell me if you have any concerns

I have one that also will not update - I can get it in recovery mode and it appears to update successfully (it says it did) but can never interface into afterwards. I tried the USB and it also will not web into. I am trying to avoid RMA’ing this modem which is under warranty. Any other ideas? Updating from 4.9.3 to 4.14

none of these modes have reset the modem. i get the red light, then i get the default recovery mode, and it goes and doesthe flashing light patterns, but then when its all done, comes back with the same lights flashing and not booting up. seems as if these devices are all corrupted. we will be sending them back for investigation.
thanks
Keith

Disregard, tried everything available; just RMA’d

I understand your situation but we cannot help if it is the hardware issue. Contact your distributor is the best choice now. Please share if you have any concern
Thanks