MP70s not completing TCP Handshake to access local Admin page

Summary: I have 3 MP70s that have come from Sierra Wireless that are all failing connection to the local admin page (whether via ethernet or USB). All three are responding with a [RST, ACK] packet (resetting the handshake) to the [SYN] packet from the laptop. One of the devices is brand new from the factory. Factory resets doesn’t change anything in the wireshark packet capture - still get [RST, ACK]. Anybody have any idea what is going on?

Of the 3 - 1 was newly purchased, 2 warranty repaired for being unresponsive with 4.14 firmware. I can’t access admin control of any of the devices to see what firmware they are one, but all three came directly from manufacturer or warranty repair. The other 8 units in my fleet are perfectly happily. Different tried laptops / cables doesn’t matter, the 3 MP70s refuse connection to local admin and are unconfigurable. Same laptops / cables work fine on the rest of my fleet units. I WireSharked the TCP handshake and found [RST, ACK] responsive from the router to all the [SYN] packets from the laptop.

Log of troubleshooting with no change:

  • turned off windows defender

  • turned off windows firewall

  • Network Reset commands ran:
    netsh int ip reset resettcpip.txt
    netsh winhttp reset proxy
    netsh int ip reset
    ipconfig /release
    ipconfig /renew
    ipconfig /flushdns
    netsh winsock reset

  • Tried USB to .14 address

  • Tried different laptops / cables

  • Tried Edge / Chrome / Mozilla, tried HTTPS and HTTP

  • Tried setting manual IP address and DNS entries in ethernet port

Hi Curtis,

Could you please describe the LEDs’ behavior after the device boots up?


jerdung - ALL LEDS are solid green (network of course blinks with traffic) but no WiFi LED.

As far as I can tell they are all receiving cellular signal. Should mention all my testing is well over the 5 minutes or so needed to let the SIM card initialize.

Hi Curtis,

Please follow this resolved topic.

If your issue still happens, please download the latest document below and follow it step-by-step carefully on pages 19&20 in order to put your device in recovery mode.—configuration-guide/#sthash.Jr3xHmhR.dpbs


jerdung - the issue is that 4.15 now uses port 9443 instead of 9191 for gateway configuration.

Used port 9443 over ethernet and works fine.

You can close this.