Cannot connect to ACEManager on LS300

Following the setup guide I booted the router with a new SIM inserted, LEDs seem fine, getting signal.
However, I cannot access the device from my windows machine, the default browser address (firefox and edge tried) http://102.168.13.31:9191 just doesn’t load any website.
I tried:

  • other ports listed at LS300 - No ACEmanager access via LAN or OTA?
  • hard reset. Strangely, after 7 seconds when i expect to be greeted with yellow-greenish lights, I only get RED ones. Is a hard reset blocked by some internal mechanism (bought the router on ebay), and how do I get a full reset?

Thanks in advance and best regards!

The address should be http://192.168.13.31:9191. Please try again
To access ACEmanager:

  1. Connect a laptop to the gateway with an Ethernet cable.
  2. Launch your web browser and go to http://192.168.13.31:9191.
  3. Enter the default password.
    · For devices that support unique passwords, the default password is printed
    on the device label.
    · For other devices, the default password is 12345.
  4. Click Log In.

    Note: The laptop’s IP should be changed to same subnet with the gateway as below

    Please share any concerns you have and help tick “Solution” under my response if it is helpful
    Thanks
1 Like

Thanks a lot for your answer!
The IP address was a typo in my post only, when testing I did put the correct one, so no change here.

However, your note was already very helpful, as I wasn’t aware of the required subnet change on client.
I was eager to try out and expected it to solve the problem, sadly it did not.
Tried again multiple browser, restart, hard reset, but the problem remains.
See the photo below (sorry for quality, cannot take screenshots here currently).
Edit: Enlarge to avoid this forums additional blurring techniques, it is very readable then.


Wasn’t sure about having put in the right notation of prefix length here in Windows 10, but I did try other notations such as /24, 192.168.13.31/24 and 255.255.255.0, all of which resulted in the settings not being accepted, so I guess plain “24” is the right notation here.

Hi,
Had the gateway been set LAN IP before? If yes, you need to change it to 192.168.13.31 then the above guide works fine
If you are not sure. Please

  • Connect a laptop to the gateway with an USB cable
  • Launch your web browser and go to http://192.168.14.31:9191 (for the USB connection uses 14.31)

  • Enter ACE manager and change LAN IP as below


Now, you can access ACE manager by using ethernet cable as previous comment
Please share if you have any concerns
Thanks

1 Like

Hi Vianney,

I am very grateful to you for helping me.

Had the gateway been set LAN IP before?

I do not know, but surely not by me (as I said I bought it used on ebay).

If yes, you need to change it to 192.168.13.31 then the above guide works fine

How would I do that? I have a USB-DB2 adapter and null modem cable here, if that helps.
I tried getting hints from the official documentation regarding that, but found it hard to follow and used only for programming after having connected regularily.

  • Connect a laptop to the gateway with an USB cable
  • Launch your web browser and go to http://192.168.14.31:9191 (for the USB connection uses 14.31)

Tried that, but nothing happens if I connect (an thus nopthing when trying to access the webpage). I know from my phone USB-tethering which works flawlessly and gives me en Ethernet 2 connetion without any additional setup.
Here however something seems off, may the device be defect?

Hi @tobias.martens ,
Have you got the ethernet 2 connection on the laptop like the screenshot below after input a micro USB cable into the gateway?

Make right click, you can see the configuration as this


If you dont see the same configuration, you can change manually

Finally, let launch the ACE manager by http://192.168.14.31:9191/


Let share if you have any concerns
Thanks

1 Like

No, thats the point - with my Phone and USB Tethering I get one, but not with the LS300. There is literally no reaction from my PC. USB Connectors look ok. Also tried a second cable to be sure.

As said earlier, I suspected some “device lock”, especially since when trying to reset the dive by pushing the reset pin, after the seven seconds I get 4 red lights before the yellow ones (official docs describe only the latter).

Hi @tobias.martens ,
Which color are the lights displaying now? Is it same your previous screenshot? I saw that the lights don’t show RED. It looks like the gateway is not blocked. Otherwise, please take new screenshot and share current state of the lights
The other hands, please re-try the below reset to factory process to see if it is helpful
Reset the LS300 to factory default settings
To reset the device to the factory default settings:
• On the device, press and hold the Reset button for 7–15 seconds. (Release the button when all the LEDs turn yellowish-green.)
If you hold the button down for longer than 15 seconds, the device reboots, but does not reset to the factory default settings.
The resetting and reboot cycle takes about 2 minutes to complete. Once the LEDs resume their normal operating behavior, the reset is complete.
After reset process is finish. Let try to access by using USB as previous comment
Thanks

1 Like

Hi @Vianney
After plugging in the device there is some LED blinking and switching (booting/connecting propably), which seems totally normal to me.
After waiting for 1-2 min the device LEDs are mostly constant as shown in the picture.

The reset guide you posted is the one I tried following multiple times. The result is as follows.
After ~7 seconds of holding the reset buttons, all 4 lights turn red (and stay as long as I hold).
If I release the reset buttons after 7 sec (and after they have turned red), only then all 4 lights turn yellowish-green, and start blinking/switching then (booting/resetting?).

Now I had tried that multiple times before, but I just gave it another try (with multiple resets, shorter and longer than 15 sec) while permanently connected to the USB and monitoring my connections closely, and behold, I got my second Ethernet connection after some while. I changed my IP settings to the USB IP and was able to login with the default credetials you provided.
Now i can go into setting up the device later.

Thanks a lot for your help, I will mark you USB specific post as solution.