WMOD2A-G900


#1

Hi! My Name is Uwe, i have follow problem with the WMOD2A-G900:

At hyperterminal, i write normaly “at”, then CTRL, and then must it answer: “ok”
My modem does: write a in hyperterminal, and the modem write on the screen “A”, then are no other Signs possible!!! What is this? Wy accept my Modem no small “a”?

Then, i change in the ascii-options : Echo on. Now i must write : AATT, then CTRL>>> “OK”.
This is at the 900Mhz-Modem, have other Dualband-Modem, it accept small “at” ! Can you help me? Is there what wrong in the Principal Settings of the Modem?

Thank you!


#2

Must it?! :open_mouth:

What do you mean by “CTRL” ?
Do you mean the ‘Enter’ (or ‘Return’) key?


#3

Of course… RETURN :slight_smile: :smiley: :smiley: :smiley:


#4

i cant understand, the same modem, just dualband, accept the small “at” - command! And the 900Mhz-Modem dont understand this! Is this an error, but it not works ? :unamused: