Unable to connect to ACEManager on RV50x

Its been a while since I have configured a RV from scratch, but I have tried to connect to https://192.168.13.31:9191 via the ethernet port, no luck tried https://192.168.13.31:9443 now luck.

Went via the USB port and attempted to connect to https://192.168.14.31:9191 and https://192.168.14.31:9443 which doesn’t work also. I sometimes get redirected to cell carrier to configure; but that doesn’t work either.

This is a new device from the factory, not sure what I am missing. Any guidance would be appreciated.

Hi @johnbrunelle,

According to what you have described, you have successfully accessed the ACE via Ethernet port but have problems on the USB port, is that right?

Have you installed the latest USB driver for RV50X? If not, please download and install it at the following link: https://source.sierrawireless.com/resources/airlink/software_downloads/airlink_usb_driver/#sthash.5tUQkuzV.dpbs

After installing the USB driver, plug the USB cable into the RV50X and make sure you have received the IPv4 Address as shown in the attached image and can ping to ip 192.168.14.31:

Then you can access to ACEManager.

Thanks,