Accessing ACE manager on RV 50

I am trying to access the ace manager on one of our old RV 50 modems so I can copy the settings and put them into our new police units that have a RV 55. I plugged them in and have the router connected via USB to my computer. I have tried the following IPs on Edge, Chrome, and Firefox.

Please advise

The default address for the USB interface is not what you listed. It is (169, ALEOS 4.15.0 Software Configuration User Guide for AirLink RV50 Series, Rev.1 Aug. 2021).

That didn’t work either, I wonder what I have set up wrong? Do I have to completely unplug my ethernet to be able to access it. Both networks show on my screen.

Hello again!

Do I have to completely unplug my ethernet to be able to access it.

No. By default, I don’t think the physical status of the Ethernet port should make any changes on whether the USB port works - but go ahead and try it!

Screenshots may be helpful.

This is basic IP troubleshooting at this point. If you can’t reach it, it may be broken, or you may need to try factory default (though I understand this would not help you capture the settings you’re looking for).

I would say, keep in mind that you are trying to access the IP management interface on a router. I don’t know how well you understand TCP/IP. If you don’t understand how IP addresses, subnet masks, and routers work, then you may need to recruit some local support.

I have some questions.

  • Did you include the port numbers when you tried to access, e.g.,
  • Have you installed the drivers for the USB Ethernet interface on your computer?
  • Does the USB Ethernet interface seem to be in a good state on your computer?
  • Have you given yourself an address on the USB Ethernet interface in the same subnet, e.g., with subnet mask
  • Can you ping your own address, e.g., ping
  • Can you ping the RV-50, e.g., ping
  • Can you try on another RV-50 or RV-55? You said you’re replacing the -50 with the -55. If I recall correctly, they both have the same USB interface. Try on the -55.
  • Have you reviewed manuals available at ?
  • Can you try reaching on the Cell or Ethernet interface instead?
  • Can you check other devices you have in the field, or other records, for how you would have configured the Ethernet or USB interfaces?

I hope this helps.