Rv55 usb connection

I am getting a com port assigned with my rv55 running the new aleos OS via a usb cable but cannot seem to gain access into the rv55 via the normal ip address, what am I doing wrong? Its not converting the COM port to a ethernet connection on win 10

Hi RonK ,

What is normal IP? https://192.168.14.31:9443/ ?

Have you tried accessing the ACEmanager RV55 with an ethernet cable?
https://192.168.13.31:9443/

What FW version RV55 are you using?
Can you ping 192.168.13.31 (ethernet cable) or 192.168.14.31 (USBNET)? Make sure your PC has an ethernet interface when you use a USB cable to connect the RV55 to your PC.
Could you please take a picture of your RV55 and USB cable, then share it with me?

I currently have a RV55 non wifi with FW OS 2.0 Build 44. By default the ip is 192.168.1.1 for this modem, or https://airlink./ also works with an ethernet cable. But for some reason I cannot gain access via a usb cable, ive tried different cables as well, 192.168.14.31 is maby not the correct ip for os 2.0?

Hi RonK ,

Are you using RV55 Airlink OS?
Open a browser window and enter https://airlink./ or 192.168.1.1 . Please bypass any certificate notifications in your browser. The log in screen appears.


Please refer to AirLink OS - RV55 - Sierra Wireless for more information.

Note: The laptop’s IP should be changed to same subnet with the gateway as below
image