RV55 Can't enter in ACE manager-Different home page

Hi, I got this problem with a RV that had to be reseted. In the ACe manager home page, where I should write the password, I got this window which is similar but it request more data:

CONFIGURE
Override APN:
SIM1 Network User ID:
SIM1 Network Password:
Old WiFi Password:
New WiFi Password:
Successfully updated configuration. Rebooting device… please wait.
Submit
DEVICE STATUS
Override APN:
3G RSSI:-62 dBm
3G EC/I0:NA
Network Channel:1300
Network Service Type:4G
Cell IP Address: xxxxxxx
Cell State:Network Ready
Cell Info:
CellInfo: xxxxxxx
LTE Signal Strength (RSRP):-92
LTE Signal Quality (RSRQ):-14
LTE Signal Interference (SINR):13.8
Active Frequency Band:LTE BAND 3
SIM Network Operator:S Comviq
Serving Network Operator:xxxxxx

I don’t know how to proceed here because using the default password isn’t working.
Also I want to mention that internet it’s working fine in the pc where the modem it’s connected.

Thanks in advance

Hi @matias.zandstra,

What was the default password you used?

***Log in:
· User Name: “user” (entered by default)

  • Default Password:
    · For devices that support unique passwords, the default password is printed on the device label.
    · For other devices, the default password is 12345.

– If the password is lost, the only way to recover access to the AirLink router is to press the hardware Reset button to reset all device settings to factory default. After resetting to factory defaults, the user password will be reset to the default password.

– To reset all settings to factory default, press the hardware Reset button for between 7 and 20 seconds (release the button when the Power LED flashes red).

Please refer to page 17 and 387 of ALEOS 4.17.1 Software Configuration User Guide for AirLink RV55 at the following link for more information:
https://source.sierrawireless.com/resources/airlink/software_reference_docs/airlink-rv55---configuration-guide/#sthash.Q5l20n1W.dpbs

Thanks,


This is the home screen, when I write the right APN, internet works good.
I have the default password in the back of the modem.

This is the home screen, when I write the right APN, internet works good.
I have the default password in the back of the modem.

Hi @matias.zandstra,

  • How did you access the ACEmanager page? Did you follow the instruction in the user guide?

    Launch your browser and enter the IP address and port number: https://192.168.13.31:9443
    – For devices upgraded to ALEOS 4.14.0 or previous: http://192.168.13.31:9191

  • Did the login page appear? Or after following the instructions correctly, did it show up like the image you provided without a place to enter the username and password?

Thanks,

Hi @jerdung
I used this http://192.168.88.3:9191/, this is the one from the screenshot.
I tried https://192.168.13.31:9443 but it didn’t work.
The device was previously reseted ( I also tried with the default ip).
What I found different it’s the screen from here and I don’t know how to proceed: