RV55 Unable to Access Ace Manager over APN

I am trying to deploy new RV55’s over Verizon’s APN network. See the topology below.

We are using IP bypass, using the WAN IP to connect to an RTU. I have configured port forwarding, remote access and bypass according to this doc: Industrial Networking Solutions Tips and Tricks: Configure IP Passthrough on Sierra Wireless Modems (ALEOS 4.8.x and newer)

In the lab, I am able to connect from a PC to the RTU over the APN/RV on ports with no issue except with https/http needed to access Ace Manager. I have verified/tested:

  • I can telnet over port 9443/9191 to the modems from the PC

  • We are not blocking any ports from the router to the APN.

  • I have tried multiple browsers, multiple PC’s and verified no security controls on our end are blocking https requests.

  • Tried multiple modems with different SIMS

  • I CAN access ACE Manager locally from the LAN port directly connected to my PC via the address.

In short, I can install the modems in the field and they will operate for what we need to do for comms, however I can no longer access ACE Manager via web to make changes.

I have configured numerous RV55’s in the past with no issues accessing ACE Manager, but these deployments were not over an APN.

Any assistance is appreciated.

Well, I got this resolved. For future reference if anyone has issues with this:

the WAN/Cellular tab > Cellular > General > Advanced: set the “Enable MSS Clamping” to “Manual”. I set to 1360