How to connect RV55 over cellular network?

I have been trying everything to try to connect to this router over cellular network. I have remote access enabled and such but I try to put the IP in a web browser to connect to the ACE manager it won’t let me connect.

What am I missing here?

Hi jmorris,

Please make sure that your RV55 has public IP from your mobile service provider. You then can use https://ping.eu/ to check that static IP is really work.

To config remote over celluar, go to ACEManager:

1.WAN/Celluar → select priority First for Cellular
2. Services-> ACEManager → Remote access: Both HTTP and HTTPS
3. Ensure Port filtering-Inbound and Port filtering-Outbound, Trusted IP lists are empty in ACEmanager->Security tab.
4. Apply all changes and reboot.

The SIM card assigns a WAN static IP to the RV55, using that IP to remote access RV55 ACEmanager (http://Mobile WAN static IP:9191)

Help to tick “Solutions” if your question is answered.

Hi Donald, thanks for the reply.

I have double/triple checked all the settings you provided and I have matching settings for my RV55. However, I did check the website you provided with my public ip and it have 100% packet loss. It does show my public IP and such but at this current moment it still doesn’t connect to the ACEmanager. I even tried both my public and static WAN IPs to try to connect to the manager. I don’t have GPS antenna plugged in, the two I have plugged in are: Cellular and Diversity. Do I need to have the GPS antenna plugged in maybe?

Just to clarify, I want to be able to open ACEmanager on another computer not the same one it has ethernet plugged in from the RV55 box

Still lost on this.

Hi jmorris,

It doesn’t work. Therefore, you cannot remotely access ACEmanager over the cellular network.
Please check it with your mobile service provider.

No, You don’t need the GPS antenna in this case.

Is the other computer on the same subnet as the ethernet plugged in from the RV55 box?

I will check with my mobile service provider. At the moment no, I have been working on trying to get accessible from different subnets as well. Speaking of that, is there settings on the RV55 that can allow that to happen?

Hi jmorris,

Please refer to RV50 admin not accessible via different vlan - #10 by peter

In my country (New Zealand) the carrier disables all unsolicited incoming traffic to cellular modems on the public APN.

We use a private APN which allows incoming traffic.