RV50 Wireless Access

#1

Hi Folks,

I’m configuring a new RV50 gateway to transmit data from a Campbell Scientific CR1000 datalogger. I’ve activated the SIM card, uploaded a CR1000 template, and I’m trying to wirelessly access ACEmanager using MY_IP_ADDRESS:9191, but the connection keeps timing out. I have “fair” connection on a Bell UMTS 3G network, my remote access to ACEmanager is set to “enable HTTP and HTTPS”, and I’ve tried rebooting several times (both with factory settings and with the loaded template) - changing my IP address accordingly each time. I AM able to connect locally using an ethernet cable, and have had literally no trouble with that, but unfortunately I have not had a single successful remote connection.

I’m totally at a loss here. The manual doesn’t provide much help - DNS and MAC filtering are both disabled, which is all it suggests.

Can anybody suggest anything to try?

Best,
Keegan

#2

I have the same problem on a Verizon connection.

#3

I am having the same issue. Did anyone get a response?

JG

#4

It’s 2019 and I’m having that same problem with my new RV50. Anyone ever get an answer?

#5

The OP suggested that he gets a new IP address every time he reboots. That means he is on a dynamic service with his cellular carrier. The carriers I am familiar with in the US do not allow unsolicited inbound traffic to their dynamic IP addresses. In this case, you’ll need to request a static IP from you carrier, or configure the unit to use a dynamic DNS service.