RV50 will not connect

Our local service provider was upgrading their system and supplied a new sim card. Unit was working fine prior and as soon as I inserted the new sim I began having troubles connecting to the unit. It powers up, will respond to a ping but cannot connect to the firmware. On a different unit I upgraded the FW prior to inserting the sim and it has worked well. Any suggestions or insight would be greatly appreciated.

Hi dex,

Could you please provide the following?

  1. Does the new SIM work well with other devices? Which ALEOS firmware version are you using on this device?
  1. Is it also RV50? Which ALEOS firmware version are you using on this device? New SIM card?

  2. Provide the configuration template and log file on RV50.

  1. Yes the sim was removed from this device and placed in the other and is currently in use.
  2. Yes it is also an RV50. It is running the same sim card.
  3. I will have to go out to the site where it is installed to verify which Version of Aleos it is running and obtain the template and log file. I cannot verify what is on the unresponsive unit. I will reply with info when I am able to obtain it.

It has been reset multiple times. The ip address had been changed from the original and returned to default after reset(verified only by ping responses).
I had taken it to the local service provider who sold it to me to see if they could help,(it is only about a year old) and they tried but I don’t know how hard, I think they would rather just sell me an RV50x. I have tried alternate web browsers etc. all to no avail. Thanks again for your help.

Hi dex,

Please extract the logs from the device with Linux Syslog set to DISPLAY.