RV-55 4.14.0 014 Location Services / Factory Reset

This has happened with two different units. I have upgraded RV-55 gateways to 4.14.0 014 and attempted to enable Location Services on the Location tab. Immediately after setting the drop down to “Enable” and prior to actually hitting the Apply button, I lost ping to the unit (which was local in our shop). I could not get back into the unit, so I did a factory reset by holding the reset button in for 7-10 seconds until the power light flashed red.

After it reboot, I cannot open the web page on Using nmap, it appears that SSH, TCP/53 and TCP/8088 are the only ports which are open. When I attempt to SSH to the unit, I do get prompts but the default (user/(password on unit), does not work. Any ideas what is going on?

OK. I can get into SSH using the default user/password (I probably fat fingered the password). I’m in the AT command prompt now.

Hi @mdobak ,
Devices manufactured on ALEOS 4.14.0 or later or devices that are reset to factory default
on ALEOS 4.14.0 or later have the ACEmanager local access forced to HTTPS only.
By default, ACEmanager should then be accessed using the default 9443 port: Let feel free to share any concerns you have and help us tick “Solution” under my response if it is useful. This will be beneficial to someone having same problem

Thanks, Vianney.

I am now able to get into the gateway. I’ve found something interesting on two RV-55s running 4.14.0 014. I can enable Location Services when the Services–> Acemanager settings are set for default. When I change either the Remote Access, Local Access, HTTP Port or HTTPS Port, apply changes and reboot, the modem starts cycling and can only get out with a Factory Reset.

I downgraded the RV-55 to 4.13.0 017 and I could use our non-default info for Acemanager access information with Location Services turned on. It appears to be a 4.14.0 bug…or feature.

Can anyone reproduce this? It’s very strange. We use a non-standard port for access and this is not good.


Hi @mdobak ,
Can you share the configuration on Location and Service/ACE Manager? I don’t get same behavior while trying to perform on our device
Below is my configuration. Please confirm if it is same yours

Enable Location

Change value in Service/ACE Manager

Note: When you change these values. The URL to access also will be changed.
In my case, the HTTPS port is changed 9444 so the URL should be

Please share if you have any question. Help us tick Solution if it is useful. It might help somebody getting same concern

We work on a Private AT&T APN so I have one of our Private APN SIMs in the unit.

OK. I sort of started at the beginning. I factory defaulted the unit by holding the power button in until it blinked red. I changed the Location Settings → Location Services to “Enable”. I changed the Service → Acemanager → Remote Access to BOTH HTTP and HTTPS and HTTP PORT 443. I pressed Apply and Reboot without adding our private APN information. I saved this as a template.

The unit rebooted and came up in “broadband” as I expected. I rebooted it several more times to make sure it worked.

I then added our Private APN name information to the SIM 1 field (I did this a couple of times both by adding manually, and adding using a new template) and rebooted again. Again, the unit came up as expected on our private APN with the expected IP address for the SIM and the Location Services enabled the first time. I then rebooted it (I tried this both with the reboot button on the web page and by pressing the physical reboot button momentarily) and it then went into its constant reboot phase where the only way I could access it was to hold the reset button in and reset to factory defaults (light blinks red). I have duplicated this many times.

Here’s the gateway information:

Here is the template prior to adding our APN (converted to text):
RV55BeforePrivateAPN.txt (138.0 KB)
@Vianney Do you have access to a SIM on a private APN that you can test this on?

If I disable Location Services (the only difference from the above settings), I can boot up on our Private APN continuously. When I enable Location Services and have our Private APN info in, the gateway will only boot correctly once. Strange.

Hi @mdobak,
I have no private APN to reproduce your problem here. But it looks like it works fine on normal APN. I tested on RV55 APAC (using MC7430) no problem happens. However, there are some problems reported with the 4.14 ALEOS version running on an EM7511 AT&T relating network down. It might be relevant to your issue. Does behavior happen on Aleos 4.13+ Radio FW?