Acemanager login issues

We suddenly are unable to log into any of our remote RV50 modems. They are all operating on firmware version 4.9. We can bring up the login landing page but are unable to click the “Log In” button completely. We can highlight it, but can never submit the user/password combo. Regardless if it is right or not, there is no response from the interface. Any ideas on where we can go from here. First thought would be to visit one in the field and reboot but I’d like to save time/money of visiting them if possible.

Thanks much!

1 Like

Are you using HTTP port XXXX as your default connection type?

My department uses ES450s and we are experiencing the same issues. All of a sudden any attempt to log into HTTP port for AceManager does nothing.

I have been successful in connecting via HTTPS port we set up as a back up.

We have a ticket in with our provider and Sierra Wireless. I was leaning this was a provider issue, but after seeing your post I think its more of a Sierra Wireless issue.

We are able to connect to them on a different network. However, using our University net we are still unable to login using the default :9191 port and don’t have a secondary one set up. The problem is persisting now for several days.

Have you resolved the problem? Could you help to share your network topology (diagram would be good) and the configuration template on RV50. We cannot know that is device issue or network issue if we don’t know the configuration ( WAN IP, LAN IP, VPN….)

Forum won’t allow me to make any attachments since I am a “new user.” We continue to have the problem accessing our modems through the browser using :9191 port. We have nothing specific set in our settings and are accessing the modems through public IPs. We have some on a VPN and when we connect to those we can log in (assuming it is because we disconnect from the local network to get on VPN).

Once again, we can access the log in screen for AceManager and are able to enter the user and password. However, when we hit the “Login” button it does nothing.

I’ve now experienced this with our GX400’s. Updating firmware for the GPS rollover and installing firmware updates. Have you tried accessing it with a different browser? I found acemanager stopped responding in IE, Chrome and Edge, but worked in Safari?

We haven’t noticed any browser tendencies. When using either Chrome or Firefox, we are unable to click the login button until we switched to either VPN or a off-campus network such as a phone’s hotspot, etc.

I am also experiencing this issue with our RV50 modems.

Hi @wxks,
When “Login” button is unable to click, can you ping to WAN IP successfully?
Please make sure that you can reach device after VPN is connected.


We are accessing via public IPs, no VPN in use. Yes, we can ping them. In fact, by switching network within minutes, we can successfully log in.

When you lauch web browser, please open “Developer tools” of browser, click to “Source”. When the Login page is displayed, it will load some javascript files. Please check whether these files are loaded correctly or not. If you can not click Login button with your network, I think your network blocks these files.


It appears as if all the Javascript files are loading correctly on the network. See below.

On submission of the Login button, I am getting a error in the console as follows: net::ERR_CONNECTION_RESET

It’s so strange. Your network allows GET method but does not allow POST method to device.
Could you help to try HTTPS : https://IP:9443


1 Like

Interesting. When I use https with :9191 it can’t load a secure connection and prevents log in prompt. However, when using https with :9443 it provides typical unsecure warnings but proceeds with strike through https in the URL. I can then log in and access Acemanager fully.

Looks like that fixed the issue? Thanks!

I’m glad that it works with https. It seems that the proxy or firewall of your network is preventing some methods of http. The default port for https is 9443 and for http is 9191.


1 Like