RV50 Login Issue

My employer currently uses a combination of Sierra Wireless RV50, Raven XT, Raven XE, and LS300 units. We are planning to use 100% RV50 units as budget permits. There are currently two RV50 units in use and they are working great. However, it appears that the login credentials have a problem on one of the units when I remotely browse to the configuration.

Since these are test units, the login credentials have been left default. (username-user; password-12345). These credentials still work for one of the units, however I am getting an invalid login on the other unit. So I have tried the “viewer” login on that unit and it appears to work without a problem. Shouldn’t that mean the remote access is enabled properly?

Has anyone else witnessed the default user and password changing on them? I am the only one who accesses and configures the modems in the company. So I am certain they were not changed. I have tried what the credentials would be changed to for a live unit in our system and nothing seems to work.

Any guidance on this issue would be much appreciated.

Thank you

Hi there,

We have not seen the password being changed on its own, but we do strongly recommend changing the default password. Would it be possible for you to perform a factory reset of the device seeing this issue?
Please see the screen shot below for instructions on resetting the device.


If credentials are not working for me I typically reset the modem to factory defaults by pressing and holding the reset button on the front of the modem until all the lights start blinking. This will reset the credentials to Username “user” and Password"12345". This all assumes that you have physical access to the modem so you can press the reset button.
Good luck.

I do have physical access to the modem. Restoring the unit to factory default should not be a problem. I have not attempted this on an RV50 yet. Will there be any issues associated with the static IP assigned by our service provider? Or will the unit come back and establish a network connection without any problems?


The device should come back and establish a network connection, but you may need to enter the APN address again to re-establish a connection.


Okay, I will give that a try as soon as I can get to the location. The APN should not be an issue for this specific modem. We are only using public static in this instance. Hopefully, the reset will get it going and allow me remote configuration permissions again.

Thank you for your responses