Q2687 connecting to FTP and HTTP

I’m using the Q2687 and i’m trying to connect to a FTP server but every FTP and HTTP command i use iget an ERROR in return. Is it any settings i have missed?
I can revice SMS and calls so I’m connected to the network.

So what commands, exactly, have you tried :question:

Paste some complete examples of what you’re doing, and what you’re getting.

Try AT+CMEE=1 to get more informative error codes.
Look up the error codes.

But for FTP and HTTP you need a data network - GPRS…

This is the commands Ihave tried:

And all of them returnd +CME ERROR: 3

These are not proper WIP commands.

Look at the AT command guide for TCP/IP:

Also make sure that your Q2687 run the extended AT or wipsoft application(ATI9).

I have tried the ping example på it only returns error 3. And that error code say operation not allowed.
With the ati9 command I get:

-“Developer Studio”,“”
-“Open AT OS Package”,“”
-“Firmware Package”,“”
-“WIP Plug-in Package”,“”
-“Location Plug-in Package”,“”
-“ExtendedATApplication Plug-in Package”,“”

So it runs extended AT, and is the WIP Plug-in Package = wipsoft application?

It sounds like you really need to talk to your Distributor, and get them to walk you through this - preferably in person.