No Target Platform found compatible with WMP100


I need help.

I have Developer Studio 3.4 installed. My development machine is Windows 8.1 Pro 64-bit.
My problem is that when I create a new project (Open AT Application Project) for WMP100, I get this message.

No Target Platform found compatible with WMP100.

I have already installed all the packages for Open AT Application Framework Packages (, but to no avail.
Am I missing something?

FYI, I am still new to firmware development.
Any help is very much appreciated.


WMP100 module is not supported by most recent Open AT Application Framework versions.
You should give a try with packages available at the legacy site:
(add it as a repository in the Package Manager perspective)

Hi daav,

Thanks for the heads up.
I’ll try that one.


Hi daav,

I tried many times yesterday and today installing the packages through Package Manager, but the installation won’t finish due to an error.

Installing selected package(s) has encountered a problem.
Error while installing packages: 13

Could this be because my Developer Studio is version 3.4? Or my OS, which is Windows 8.1 64-bit, is not compatible?

Anyway, I also tried searching for the old Developer Studio but I can’t find one, could you give me a link where I can download?

Thanks in advance.

You’re right: DS 3.X is not compatible with legacy packages for WMP100.
You need to install the latest version of DS 2 (2.3.2)
The installer for this version is available here: … framework/