LX60 Wont Communicate- Fix

We ran into an issue where the LX60/LX40 modem would only respond to incoming traffic while the Ethernet port was in use. We are connecting with CAT M1 with a Verizon SIM card with a generic firmware version. Other people have said that it was a service provider issue with the way the card was activated, but we found that to be untrue. The modem was going into sleep mode after it wasn’t seeing any connection to the Ethernet port. There isn’t a fix in a dropdown menu on the modem itself, you need to log in through telenet. I will attach the instructions on how to fix it directly from Sierra tech support. It took us a lot of man hours playing with the settings to get to here, so I hope we can help out someone with the same issue that we were having and not have to do the trial and error method. One other bug we found is that in ALEOS 4.12.0, under general, cellular we could see if we were truly connected to CAT M1 because it would only say LTE.
In ALEOS 4.11.1, you can go to the same place and if you were connected to CAT M1 it would have an additional line saying CAT M1. This is an issue in the latest ALEOS 4.12.0 that no longer has this line saying CAT M1. We contacted Verizon to see if we truly were using an activated CAT M1 SIM and they insisted it was, but we couldn’t see it. We re-installed 4.11.1 trying to fix our first issue with the modem not communicating without Ethernet connected and found the line in the cellular tab was there saying it was on the CAT M1 network. Hopefully this gets addressed in the next ALEOS update.

+++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++
LX60 Problem 12/2019

our engineering team have looked at this and believe that the issue is related to a radio module sleep mode setting that causes the module to miss incoming requests when idle. In order to fix this, can you try the following procedure which will disable this mode:

  1. From the ACEmanager > Services tab > AT (Telnet/SSH): check that telnet is enabled and which port is in use (default 2332).
  2. From a cmd prompt on a Windows machine connected to the modem LAN, telnet to the modem (default would be: telnet 192.168.13.31 2332)
  3. Sign in with user “user” and password same as for the ACEmanager.
  4. You should see the response “OK”, but to confirm, type “ATI” and hit enter. You should see the response “LX60” and “OK”.
  5. Enter the command:

atsendtorm?at+cedrxs?
7. You should get a response similar to the following (it may differ somewhat):
8. at+cedrxs?
9. +CEDRXS: 4,“1101”
10. +CEDRXS: 5,“1101”
11. OK
12. Enter the command:
13. at
sendtorm?at+cedrxs=0
14. Response:
15. at+cedrxs=0
16. OK
17. Finally, check that the change was successful:
18. at*sendtorm?at+cedrxs?
19. Response:

  1. at+cedrxs?
  2. +CEDRXS: 4,“1101” We actually saw 0001**
  3. OK
  4. You can now close the telnet session (Ctrl Break or just close the window).
    NOTE:
    at*sendtorm?at+cedrxs=0 command was executed alright (ie, received an OK response), then the sleep mode should have been successfully disabled
1 Like