LS300 Network Issues

We have an Airlink LS300 (Verizon) that we purchased to use with our new SCADA software for alarming. The device needs to be configured to just handle SMS messages from the server and sit inside our existing network. So the router functions need to be disabled (ie DHCP,Primary Gateway, etc) and it needs to act as just another device on the network. I configured it with the software company’s known working config and it does send out text messages, BUT when its connected into the network it interferes with devices on the same subnet causing them to dropout of the network periodically.

DHCP is Disabled and Primary Gateway is Disabled. Anything else?
It seems as though its still acting like a router.

If you want to disable the “router” function, put the modem to “Public Mode” in the LAN tab of ACEmanager.


When I put it in public mode I lost access to the device and SMS messaging wouldn’t work.
Is there a firmware issue with the LS300 running in this mode? (ie disabling the dhcp and gateway and running inside an existing network)
Was this mode of operation ever tested?

Were you able to solve your issue. We are trying to do the same thing… to send SMS via Ignition…


Yes we did resolve the issue. It seems that even though DHCP and Primary Gateway are disabled, the modem still wants to be a DNS server. Which is a problem if you already have a DNS server on your network. So under LAN > Global DNS Disable the DNS proxy and Enable the DNS Override, then enter your DNS server(s) in the Alternate Primary and Alternate Secondary addresses.

We are also using Ignition and these settings were applied after importing Inductive’s template.