Importing V1 Projects


#1

Hi,

I am new to M2M studio (and openAT). I am trying to import a V1 project but I get a error message that lacks specifics:

“This IDE V1 project contains some reference to invalid package paths”

How do I find which paths or packages these are?

I have successfully imported other projects but this one is different.

Thanks in advance.


#2

It’s true that M2M Studio doesn’t say which package path is invalid…
However, maybe you can check your IDE V1 settings by double-clicking the .scs file to open it with the V1 Wizard, and check the configured paths are correct…


#3

Thanks, that makes things a lot clearer when I read the SCS file.