Gx440 troubleshoot


#1

I’m working on a project as part of a group of interns. Someone had reset the gateway instead of rebooting. Since then, I cannot restore the IP address (it has defaulted back to 192.168.13.31). If I change it in ACEManager, I cannot login to ACEManager and have to reset the device again. (Login attempts are tried on both the new and default IP address)
The network light stays a solid yellow, despite any changes in ACEManager or to the network. I’ve tried searching to see if there is a procedure that needs to follow restoring manufacturer settings, but I could not find anything. The gateway shows that it is running the latest firmware. I’ve written some tutorial level applications in Lua and ran them on the device prior to the reset. Since then, I cannot establish a connection with the device through the IDE.

Any help or guidance troubleshooting would be greatly appreciated. Thank you.


#2

Correction: I can still run applications on the device through the IDE. I must have been mistyping the password for the past few days.


#3

Good to see it is working.

.Thibault.