GX440- No more Verizon LTE after firmware update

I recently performed a firmware update to some of our Verizon GX440’s, and they are now unable to establish LTE connections. The modems connects on 3G just fine, and properly get their static IP’s. The issue is with LTE connections, and it occurred at multiple sites right after the firmware updates. Locations are spread out, all on different towers (some even in different US states). LTE was working fine immediately prior to the updates.

The firmware was updated to, and the radio firmware to
Old working firmware was 4.3.3b.015
The device logs now show:
Failed to get Default Profile for LTE; Return Code: 1081
Error setting APN name we01.vzwstatic Return Code: 1081

I flashed the upgrade shortcut build first, and then flashed the 4.4.1 build. The WAN/Cellular tab on the modem page shows that the APN we01.vzwstatic could not be found.

I tried downgrading to 4.3.5 10B, but the issue remains the same. I also tried downgrading the radio firmware to, and that prevented the modems from establishing any connection at all. I tried setting the APN to something else, rebooting, then changing it back to we01.vzwstatic and rebooting, but there was no change. I also tried setting LTE data service to “LTE only,” but no change and the modem still makes 3G connections.

Any ideas on how to get LTE back?

Can you try resetting the module to factory reset using the ‘Reset to Factory’ button in the admin tab?
If it’s still not working after that also then it is better to contact your reseller/distributer to open a support ticket which will help you to resolve this issue faster.