GX440 and change to Verizon static/public IP


#1

I have a GX440 with Verizon SIM card. Previously, we had been running the gateway with Verizon’s standard private dynamic IP. Data connectivity from LAN devices to the WAN worked as expected. We requested that Verizon upgrade out account to a public static IP so that we could address the gateway from the WAN side. Verizon informed us that they made the change yesterday evening, but now the GX440 cannot connect to the LTE network at all.

In ACEmanager, the Network State is listed as “Data connection failed. Waiting to retry.” There is no IP address set (0.0.0.0).

Verizon support has been mostly unhelpful so far. Their only suggestion was to set the APN as VZWSTATIC from VZWINTERNET, which I did on the WAN/Cellular page in the User Entered APN field. There was no change. We have also tried rebooting, power cycling, and resetting the device to factory default.

Any suggestions for troubleshooting or further configuration? When we set up the device before, we basically just had to plug in the SIM card. Is there additional configuration that we need to perform with regard to the change to a static IP?


#2

In case anyone stumbles across this post with a similar problem, I was able to regain connectivity by changing to the correct APN. If you Verizon representative tells you that everything should “just work” after changing to a public IP, don’t believe them!

According to some Internet research, you also need to configure the correct APN for the device now that it is using a static IP. I found this list of possible APNs from some Internet research.

ne01.vzwstatic
nw01.vzwstatic
so01.vzwstatic
mw01.vzwstatic
we01.vzwstatic

Through trial and error, I determined that the correct APN for my region is actually mw01.VZWSTATIC.

Reference: http://matthewcmcmillan.blogspot.com/2013/08/using-static-ips-on-verizon-4g.html