GX450 ON VERIZON SYSTEM WITH STATIC IP


#1

I have a GX450 configured for a Verizon network. The original SIM card did not have a static IP address assigned to it. I was able to get access to ACEmanager and get to the internet using a PC. Updated the Aleos to 4.81.1 alright, firmware seemed current. Final set-up will be a monitoring device rather than a PC that I am using to make sure things appear all configured right first. Will need to forward ports 21, 80, 8888 to the device using address 192.168.13.100 and be able to pass 25 back outbound. Also want to be able to manage the gateway remotely using ACEmanager so I forwarded ports 9191 and 9443 to 192.168.13.31. ACEmanager Remote Acces is enabled for both http and https. Problem was that with a dynamic IP address, could not reach the gateway so requested a static IP address from VZ which they were able to provide. Now I can connect to ACEmanager via the LAN side and see that the IP address is the static address assigned but am no longer able to get to the internet. Also am still not able to remotely access ACEmanager using the wanipaddress:9191. Have configured port forwarding correctly per other posts and the ALEOS 4.8.1 guide. Based on another user’s post, I have just finished configuring Dynamic DNS to IP Manager, i.e. eairlink.com and edns1.eairlink.com and edns2.eairlink.com, etc. but no change in not being able to get out or in. I’m a newbie to all of this and somewhat winging it by trial and error. Could VZ’s change to a static IP address have screwed something up? or am I missing something else going on? Thanks.


#2

Did you ever figure this out? I’m having a similar issue. After Verizon changed the account to have a static public IP address, the GX440 is no longer able to connect to the LTE network. Network state is listed as “data connection failed”.


#3

Yes. Not sure if it was because of something at VZ or a port forwarding issue. For me, I’m using GX450’s but should end up being somewhat similar for a GX440. Most import thing is to make sure you have a static IP address from VZ. Then make sure that the APN is correct. For me, I needed to make sure it was ne01.VZWSTATIC. The default for a non static IP address might be vzwinternet. Then make sure that you have Port Forwarding enabled for ports 9191 and 9443 for the static IP address provided by VZ. For my connected device, I also needed to have ports 21, 80 and 8888 forwarded using the assigned local IP address such as 192.168.13.100. Easiest way to configure all of this is from a computer connected to the GX440’s Ethernet port and then accessing the ACE Manager using http://192.168.13.31:9191.


#4

Thanks for the tips! Verizon also suggested setting the APN to VZWSTATIC from VZWINTERNET, which I did on the WAN/Cellular page in the User Entered APN field. That didn’t help, so I’ll double check with them this morning for the correct APN – maybe there is a prefix that they forgot to give me.

Edit: OK, so according to some other Internet posts the format for the APN is xxnn.VZWSTATIC, where xxnn is a region-specific code. This is the most complete list that I could find:

  • ne01.vzwstatic (NorthEast)
  • nw01.vzwstatic (NorthWest)
  • so01.vzwstatic (South)
  • mw01.vzwstatic (MidWest)
  • we01.vzwstatic (West)

I’m going to try a couple based on my best guess of what my geographic region might be.


#5

Based on trial and error, it turns out the correct APN for my region is mw01.VZWSTATIC. I now have LTE connectivity again and the GX440 is getting the correct public IP from Verizon.

However, I’m still not able to ping the device or otherwise connect to it from the WAN side.

Then make sure that you have Port Forwarding enabled for ports 9191 and 9443 for the static IP address provided by VZ.

Is this a change that you needed to request Verizon to make on their end?


#6

No, don’t need to have VZ do anything. Just need to set-up the port forwarding within the ACE Manager that allows you to configure the modem.