GX440 Not Connecting to Data, Network/Signal LED Flashing


#1

I have three previously working devices now offline and unable to connect to our network carrier. I have upgraded the firmware on all three. I have tried activating a new SIM card and that is not working as well.

The devices boot up and then the network and signal LED lights flash continuously.

Someone was previously having the same issue but didn’t post if they were able to resolve it and how.

Any help is appreciated. Thank you.


#2

Hi,
To which FW you upgraded? FW up gradation was successful?
After this FW up gradation, you are facing this issue?

-Alex


#3

I am having the same problems with my GX440. I attempted to update the firmware but had errors updating the radio firmware.

Currently the firmware shows:
ALEOS Software Version: 4.4.7 ALEOS Build number: 004
Device Model: GX440
Radio Module Type: MC7750 Radio Module Identifier: VZW002
Radio Firmware Version: RMNode

Status shows network link is down.

Is there any way to restore the firmware to a previous working version?


#4

I have the RV 50, and this issue is happening to me. Has anyone found a solution. I am using the latest Software and Firmware.

I have tried both BELL, Public Mobile(Telus) and Rogers.