GX440 connected to verizon but no internet

I have several GX440s that will connect to verizon’s APN so01.vzwstatic Once connected it shows network ready. i try to browse the internet on a laptop that’s connected to the ethernet port and nothing. I tried my smartphone connected to the wifi and nothing. i’ve updated the firmware on all of them and still having this issue. The only thing I can think of is my company switched their name and Verizon created a new account and migrated all the numbers over to the new account. Most of the modems are working correctly after the switch but i ran into this problem with about 6 of them.

If you are getting a cellular IP from Verizon you should be able to browse unless you have a restricted APN from Verizon/the account was modified or the VPN is turned on in the GX440 modem (by default enabling VPN on the modem restricts inbound and outbound traffic). Another reason why may not be able too browse is the LAN setting in the modem was modified. I would recommend resetting the modem back to default and testing your connection again. If that does not resolve the issue, please open a ticket up with your reseller/point of sales to further troubleshoot thing issiue.

SOLVED!!! It was Verizon! They ran out of unrestricted IP addresses and just automatically assigned Restricted IP Addresses! Everything is working fine now. Thanks jsit for putting me on the right path. :slight_smile:

I have the same problem. I have reset the unit (GX440) and then tried to go to the Internet. I can ping www.google.com. The green lights are all on except activity. I cannot browse to any website. I have one of these units in use at this time but I have 13 more on there way. The support loop I have been learning about has me thinking I have made a mistake in the purchase of these without proper support. How did you get Verizon to fix the problem? they simply point me to the Sierra who point me to the reseller, so if it is a Verizon issue I haven’t been able to get a Verizon support person to help.
Any Ideas? :astonished:

We called up Verizon business support and got the guy to look at the static ip addresses. He was able to see that some of them were unrestricted ip addresses and some were restricted. I would call Verizon back and ask them if they ip addresses are restricted. If they are then ask them to change them over to unrestricted. Hope this helps.