GX400 template upload


I have been attempting to upload a template onto a GX400 modem. I have used the templates in the past with success. I have tried multiple templates, reset the modem to factory defaults, and also upgraded the AELOS software to the latest version. When I select and upload the template, the software states that the settings have been written and a reboot is required. When I reboot, the changes aren’t there. Any suggestions on how to get the modem to accept the template? A manual change of a single parameter was successful.


did you try downloading the complete template file in your computer and then use upload button ?


It has been a while since i did this. I believe I tried this with no immediate success. From what I recall, in the end, I gave up for the day and came back the next morning to find the template was applied. Almost, as if it needed a time based updated (settings change at midnight??). I don’t know what happened, but this appears to be an isolated event so i’m not overly concerned. thanks for your help.