GX400 ALEOS software upgrade failure

Hello, I am trying to upgrade ALEOS on my GX400 to 4.4.4.p05 from 4.4.1. The upgrade process successfully passes the Initialize and Uploading steps, but fails during the Applying step with the following message:
Unpacking firmware bundle failed. Please try again.

I have tried several times and it fails the same at the same point, and with the same error message each time. I even tried upgrading to, but this failed the same way.

I am new to this, and am by no means a power-user of these devices, so any advice or pointers would be great!


Here is the current setup of my GX400:
ALEOS Software Version: 4.4.1 ALEOS Build number: 014
Device Model: GX400
Radio Module Type: MC8705 Radio Module Identifier: ATT001
Radio Firmware Version: T3_5_5_3AP R703 CNSZXD00000155 2013/09/28 16:32:14

Hi geoweaser,

Are you still running into this issue? And do you know if this device is on ALMS? If not, then can you provide me with the static IP address of the device? I can probably figure out what’s going on.


I am running into a similar issue. I cannot upgrade my GX400 for use with Verizon. It comes back with the error stating it can not unpack the file. Also, possibly unrelated, this device will not accept and configuration changes via Acemanager. I make an edit, hit apply, and reboot only to find the change was discarded.

Any help would be greatly appreciated.

Hi Ken,

This sounds like it’s a hardware related issue. Could you please create a ticket at portal.sierrawireless.com? We’ll need to get your reseller support channel to assist you with this if a replacement is needed.


i appreciate the response, I will coordinate with them as to how to best handle the replacement. Thanks.