Fastrack Supreme Boot Mode problem


#1

Hi!

My problem is that I tried to put the Fastrack into Boot mode by the Boot pin (3) on 15 pin connector (serial port) but… it didn’t work!

What is the way to get into boot mode by pin 3 on the 15 pin connector! I connected 1.8V to it and did a Reset (Unplug/plug the power)!
This method works on Q2686 module, but on Fastrack Supreme it does not!

Please, help me!

Thank You!


#2

You don’t seem to be the only one with this problem:

wavecom.com/modules/movie/sc … preme+boot


#3

Hello,

Probably it’s not your problem, but did you notice that the Q26 starts normally after some time (very short) when the boot pin is up, instead waiting forever in boot mode? When i pressed the start button before in Dwlwin and i reseted the module after, it worked for me.
Furtonately i don’t need to use Dwlwin recently, so i don’t now the new versions and tricks.

Anyway, i think this “always starting” concept is better because it could be more reliable especially in case of the Fastrack modem where the boot pin is outside on the connector.

Cheers,
tom