Supreme Boot Pin and Flashing Problems


#1

We recently started getting Fastrack Supremes and I have updated our software to run on them.

But in the process I bricked one of them :frowning:
Normally on the old M1306Bs I would simply hold the boot pin to ground and use DWLWIN to restore it. The documentation says to hold the boot pin of 1.8V (rather than 2.8V) but this hasn’t worked either!

has anyone had this same problem?


#2

Hi Tim…

From my experience with Q24 and Q26 families I suggest you to try lower baudrate values with DWLWin, even if they are not supported by DWLWin interface (“Rate” combo box at “Serial Port Settings” section).
There is a DWLWin.ini file in DWLWin program directory. Open it with a text editor and change the “Rate” parameter’s value in “[Download]” section. This value will be used the next time you run DWLWin although it will not appear in the “Rate” combo box as it’s not a member of the combo box list…
It worked for me more than once… Hope it works for you too…


#3

Thank you for your help!

Reading my post though I was unintentionally vague on my actual problem.

What happens is that the Fastrack Supreme never gets into the flashable state. It still has the red LED flashing.

So I can’t connect to it and wipe the firmware :frowning:


#4

How do you pull the boot pin down?

If its ‘high’ level is now only 1.8V, maybe your ‘low’ is just not low enough…?


#5

Someone else with (apparently) the same problem (now there’s a specific forum for the Supreme): wavecom.com/modules/movie/sc … php?p=6866