ES450 AT&T how to configure to pass Wan IP with dyndns

#1

I have 3 locations all using es450 modems connected to a Netgear SRX5308 Firewall/router

All 3 locations are using dyndns.org/ issues VPN to keep the ip correct so that they can be connected via a VPN.

the ES450 is used a backup cellular for when the Comcast goes down the SRX5308 is configured for auto fail-over to Wan2 which is the ES450

What I need the ES450 to do is to pass thru the REAL ip address that it has like configuring a modem for bridge mode.

with DDNS I can’t keep the VPN running if the equipment can’t sense the actual external IP address.

no mater what I do it is still issuing a internal IP address

I have tried all kinds of settings and nothing works can someone please direct me how to properly do this so that I don’t mess anything up

below is the current firmware versions.

the ALEOS Software version is 4.8.1
Aleos Build Number is 006
Radio Module type is MC7354
Radio Firmware Version: SWI9X15C_05.05.58.00 r27038 carmd-fwbuild1 2015/03/04 21:30:23

Thank you so very much for your assistance!

#2

Hi Ray,
In the Lan tab->DHCPAddressing->IP Passthrough->Enable.
Then the IP Passthrough Mode, configure for first host device. Or, you can configure to use the MAC address. The device with the MAC address will get the Wan IP.
Reboot modem after making changes.

Hope that answers your question.

Thanks,
Jay.

#3

I made the changes you suggested and rebooted the ES450 and it is issuing a ip address of 10.42.70.245

the actual IP address was 107.77.237.98 using myip.com

how can I program the ES450 to act in bridge mode and pass the actual IP address so that I can use a DDNS service. Until I can get the real IP its not going to work.

this is a huge problem, looking for any advice possible.

Thank you :neutral_face:

#4

Did you ever get an answer to this issue? I am having the same problem with ES450 an Straight Talk