Configure ES450 as transparent bridge


#1

Hello.

How do I configure my ES450 to act as a fully transparent bridge to my router located behind it?

I have enabled IP passthrough from the radio to the ethernet interface and the ES450 passes the WAN IP settings on to my router behind. The problem is, the ES450 still ALSO responds on this public IP address meaning I can not get my IPSEC VPN tunnels working to our colo center.

How do I get the ES450 to get out of my way and just act as a 4G modem?

Kind Regards,
LGTIT


#2

In case anyone else is having the same problem, I’ll post my solution (more like a workaround) here.

It turns out that IP passthrough wasn’t enough. I also had to enable the option “DMZ host enabled” using the setting “Automatic” under the Security tab.
Once this was done, the ES450 seems to pass almost* all external traffic to the router behind it.

  • Almost, as if I try to connect to the external IP address on the telnet port, the ES450 login prompt shows up. I found no way to disable this. I find this a very weird design choice for a device supposed to work as a transparent bridge.

#3

ALEOS does not provide a AT Command interface via Telnet service on port 23. It does however on port 2332. The only way you would see the command interface on 23 is if someone change the config to the attached image.

Brian McKeon
Simple Com
o: 704-839-2468 x 1001
c: 704-995-9224
e: brian@simplecom.pro