Bridging two interfaces at Raven XT G2263


We’ve got AirLink Raven XT G2263 modems.
We connect it to the PC through USB port, so it acts like Ethernet interface. When it’s connected to the network the service provider IP address is assigned but when you check in local area connection details it has its own IP address on Ethernet side (which is USB actually). something like and it’s same for all the modems we have.

is it somehow possible to bridge these two interfaces, air and usb so we have the same IP address on local area connection side given by service provider?

Thanks in advance


Topic moved to correct section.


The way to do this is to use AceManager and change the LAN/Ethernet setting from “All Hosts use Private IPs” to “USB Uses Public IP” then reboot