I have 4 airlinks, which I cannot connect to. I’ve tried to factory reset them, but they are not responding to… The 4 LEDs are all green and the orange at LAN is also on.
Any good Idea???


If they are on the latest firmware, you may need to try https from the LAN side, put in a browser. You may get a certificate warning, just click proceed. Also when trying the is the default http (non secure) port.


But even though I just tried to ping from cmd, I cannot get answer?
I have tried here it just didn’t answer!
I think they are 7-10 years, could that be a problem?

I wonder why the one orange LED is on constantly at the LAN port?


Now I’ve tried to get contact with and…
No luck… :frowning:


Are you pulling an IP to your computer via dhcp? If so, what IP? If not, then you may have hardware issue if you have already factory reset the modem.


I’m just changing my laptop IP to, and connect by a LAN cabel?!


Are the LS300s booting to four solid green LEDs? If so, you have a boot failure and will need to RMA them to Sierra.


Yes, that is exactly what they do… I’ve 4 peaces, how come?

Can you help me, where I should send them?

In advanced, Tanks…


Hard to say why, but from my experience, it’s a common issue with the LS300s. I’ve seen quite a few like that. You should check out Sierra’s support and warranty information: