LX40 Connection Refused

Hi,
I’m trying to set up and AirLink LX40 for the first time.
I have powered up the device and connected with an Ethernet cable but when I tried to access it on the url http://192.168.13.31:9191 ther device refuse the connection.
I changed the ip of my machine to 192.168.13.xx and pinged the device and it responds, I tried using different browsers and turn off the firewall and the antivirus but nothing.

Hi daniele ,

Welcome to our community.
Please try it with https://192.168.13.31:9443

Note: When you first log in, your browser may display warnings related to the self-signed certificate. Please accept any warnings and continue.

1 Like