LX40 - unable to access web interface after failed radio firmware update

I have updated the ALEOS firmware to v4.16.0.021. Then I was updating the radio module firmware when the AC adapter has been unplugged. Since then, the interface ( is not reachable anymore even if the ping is working.

I put the LX40 in recovery mode and send the same ALEOS firmware, but no luck. I even downgrade to v4.15.3.0003 and v4.15.0.010. The interface is still not reachable.

I tried to connect with a USB cable ( and all the combinations of IP and ports (9191, 9443, 8443) I found in the forum.

I also tried without SIM card. No success.

The router seems to start fine, but the network led is flashing red/amber (which mean, according to the manual, that the device cannot find the firmware).

Is there another way to reinstall the radio module firmware ?

Thanks a lot,


Hi @loic
Welcome you to our community
In order to troubleshoot your issue, please plug USB cable into your LX40 Airlink then check if any interface appears in the Network Connections tab?
If yes, please share with me screenshot of Network Connection Details tab and can you try to ping IP from your PC?


Hi Jerdung,

Thanks for the help.
Issue has been solved with the help of the company that sold us the device.

The interface was reachable from but with https (and not http). It was urgent and I tried a lot of things on this case. I am at fault for not using https.

The tech from the support told me that since a particular firmware version (perhaps v15), an extra layer of security has been installed with the use of https.

So I managed to enter the interface, to reinstall the radio module firmware and the LEDs are all green.

Thanks again for the help.