Unable to retrieve installed Radio Module firmware version


Recently tried to upgrade firmware from Aleos 4.3.2 to Aleos 4.3.3, it seem that the firmware upgrade worked, but lost Radio firmware!

I tried to repeat the process and upgrade the firmware again and constantly asking about the radio firmware, I can’t find it anywhere… Where should that be?

According to ALEOS manual, I should have this Radio Module firmware:
P1_0_0_8AP R1338 CNHKGDKCE01 2011/10/21
PRI ID: 9993788

SL8090 AT & T Unit.

See attachment; no Radio Module Firmware version.

Here is the log, before & after the firmware update. gist.github.com/crised/6768712

Here is the issue: gist.github.com/crised/6769117# … e1-txt-L18
Is my device bricked? :frowning:

Yes, device is bricked.

I did everything right, it’s Sierra Wireless Problem according to reseller tech support.

My advice: Avoid firmware 4.3.3.

Any turn around to this situation other than sending unit to canada? :cry:

What about using radio passthru? Will that lead somewhere?

My modem (LS 300) behaves erratically, after applying power to it all the LEDs light up once and then only the network LED remains on while the other 3 including the power LED goes off. I tried several times to power it up and finally get to the firmware update page. During the modem firmware update process it asked me to also provide the radio module firmware update file but i can’t find it any where on the sierra wireless website. Any idea about this :angry: :angry: