LAN refusal

Cannot connect locally to RV50 and MP 70 modems via USB or ethernet port (LAN) using either start guide IP addresses 192.168.13.31:9191, or 9443. Connection keeps getting refused. I have 3 modems and 1 will load the airlink webpage using LAN, but the other 2 refuse to connect. I have looked through proxy and firewall settings and I can’t figure out the issue. Any help would be appreciated.

Good morning,
I am operating from memory, but the USB interface runs on a different subnet than the default settings for the Ethernet interface, doesn’t it? Did you locate that information? Did you try 192.168.14.31?

I checked. see page 169 of the Aug. 2021 RV-50 manual.

Edit: corrected some details and spelling, added screenshot.

I can try that, but it does not explain why I can’t get the LAN connection to work.

That had the same result as the ethernet connection:

This site can’t be reached

192.168.14.31 refused to connect.

Try:

ERR_CONNECTION_REFUSED

Hi jadowdy ,

What FW version are you using?
Can you ping 192.168.13.31 or 192.168.14.31 (USBNET)? Please make sure your PC gets an ethernet interface when you use an ethernet cable to connect the device to your PC.

Yes, both ping. I just can’t get the webpage to load consistently. I cleared the cache and cookies on chrome and I was able to access the pages temporarily, but then back to “connection refused. Both still ping and both have been fully reset several times. Don’t understand how they can ping and also not load.

Hi jadowdy ,

Can you try it with another PC?
https://192.168.13.31:9443/
or USBNET
https://192.168.14.31:9443/

Was this to https (not http)? https://192.168.14.31:9443 ?
Is this running on default configuration?

You also wrote “Don’t understand how they can ping and also not load.” The device is up on that ip address, but not accepting traffic on the port you tried. The device rejected the connection on that port. Do you have access through the cellular IP address? Check Services > ACEmanager for the current settings.

The problem was I wasn’t using https.

Thanks all.

1 Like