AceManager unresponsive on ES450

After attempting to reprovision an ES450 to a new carrier I realized that we had lost the ability to reach AceManager. I am still able to talk to the device by way of telnet and can use AT commands to get information back about the status. I have tried factory resetting the device many times as well as the USB option, the only path I have that gets me anywhere is the telnet session. This device is useless to me unless I can update the radio module firmware, the LAN addressing and the port forwarding list. Is there anything I can do to troubleshoot my setup by at of the AT commands available?

Hi @appdev,

Does it mean your device is successfully reset?
Can you check whether the network interface appears when you use a USB cable to connect the gateway to your computer?

Which FW that you are using?

I am unable to see the USB network interface under my network connection details. It’s just not recognizing the connection, and I’ve tried it on 2 different computers with a USB cable that I know works.

The firmware on the unit is ALEOS

Hi @appdev

Does it mean the network interface doesn’t appear on any computers?

Have you tried to use an ethernet cable to connect ES450 to your PC?

  • When you connect the ethernet cable there is a network interface appears.
  • Set an IP for your PC same subnet with ES450 then try to launch ACE Manager by the IP that you can do telnet
    Please share if you have any concerns

Correct, the network interface for the USB connection does not appear on any connected computer that I’ve tried. The tradition ethernet connection works just fine, but the issue is specific to AceManager, port access, or something corrupt in the settings that’s preventing access.
That’s why I was interested in learning more about potential AT commands that may be helpful in diagnosing the issue.
Again, I’m primarily interested in loading alternate radio module firmware, updating the general firmware to the latest version, and updating the LAN/port forwarding settings. These are all things that typically would be done via AceManager.
If AceManager itself is corrupt, what are my other options? ALMS only? Or can I do what I need to do from within that telnet session?
Also, final thing, I cannot for the life of me get this radio to go into recovery mode. I thought that if I could do that I could get a fresh start by forcing a firmware update. Any advice you may have is appreciated.

Can you please share your configuration as below

Does it mean you can ping it but cannot access ACE manager via ethernet too?
Did you use http or https to access? Can you please share the configuration below

Have you tried to upgrade the gw to the latest FW?
Can you share the information of the device like: