WWAN card driver won't override MS automatic/generic "best driver"

ALWAYS “no service”. Can’t override Win10/MS generic driver for EM7455 in Lenovo P71. Tried both .exe and .inf install, tried “safe mode”, turned off “driver signing”, tried Device Mgr update with manual selections. Carrier is SMART (Philippines) Device “recognized” in Network Adaptors, “radio” in ON. Shows in tray as “SMART” but “no service”. See some terminal commands online but can’t find out which COM PORT its on. Firmware is updated. Driver = nz1wn10.exe but have tried several others. Help!

do you see any port in Device manager?

With “view hidden files” I can open the PORTS directory however, the only thing showing there is the Intel AMT (Active Management Technology) on COM3. Nothing else.ScreenHunter 733

you need to enable the modem port for AT command for further investigation:

I’m aware there are some AT commands … however, I can not identify the PORT. I have Skylight

You cannot enter AT command if there is no port.

Thanks for the replies so far … now can I hear from some folks that actually read MY posts on the issue please?