WirelessIDEA issues

Have installed the developer suite and the wirelssIDEA plugins (using the dev studio installer rather than separately)

when i try to start a new project this happens…
I have tried this on windows 7 x64 as well as a windows 7 32-bit running in a VM with the same result.

any help would be much appreciated, thanks.


What is the version of Developer studio you are using?

How did you exactly install the package.It is possible that the packege is not properly installed .
Can you please again try to uninstall and install the package again.


i am using 2.3.0, or Build Version

when I open the installer to install dev studio and it asks me to select which things I want to install, I select the wirelessIDEA plugin as well as the studio itself.

I assume if it was not installing correctly then it wouldn’t do the same thing the like 5 times I have tried it?

I have also tried to install the package separately, but after 3 attempts I couldn’t get it to install correctly. There was no wirelessIDEA option in the new project menu and the documentation was not in the help menu, so while it said the package was installed it actually wasn’t in the IDE.

am installing XP at the moment, will come back when I see if that worked

nope, even does it in xp x86 (although still a VM in virtualbox)