installation failed


#1

Hi,

I am trying to install Sierra Wireless Software Suite, but unfortunately it crashes with the error(s) attached in the end of this msg. I am using Win Vista Business SP2. (The installation tried with both Full Installer and Light Installer - same errors after several minutes of wait). I’ll appreciate any help for resolving of this issue.

best regards,
stefan
sierraIDEInstallErr.zip (2.43 KB)


#2

Looks like a corrupted download tentative, since it can’t unzip one of the jar files due to a bad CRC.
Maybe you should try with a more recent installer: it seems you are trying to install 1.1.1 version, but 1.1.2 has been released for several weeks now.


#3

Actually i tried with Light installer downloaded yesterday (1.1.2) also. attached is the similar error stack trace.
sierraIDEInstallErrLight.zip (2.05 KB)


#4

This time it’s clearly linked to timeouts during the download.
Please can you tell where you are located?
If your Internet link doesn’t permit to download the software, maybe should you study the possibility to ask a CD to your distributor…


#5

thanks,

i am in Bulgaria. My inet connection seemed ok for other things, anyway…
the problem resolved by installing older m2m studio version 1.1.1 (M2MStudio_v111_LocalSetup) and then updating from inside m2mstudio to 1.1.2.

regards,
stefan