WIND: 0 after upgrading SL6087 to 7.51


#1

Hello,

i’m working with the SL6087 Module and had no problem since i updated the firmware version 7.51.
I worked with the Developer Studio 1.1.2 and tried the version 2.2.1 and also the new firmware.
Now i get the following when starting or restarting the module.

+WIND: 3

+WIND: 14

+WIND: 0

+WIND: 7

Even if i downgrade the firmware i still get the same messages.

Thanks


#2

Hi,

Ideally on upgrading the firmware using dev studio, the complete binary file(full firmware package) is uploaded on the module. And it changes the eeprom parameters also. So +WIND indications is set to +WIND:0.

But from the post descriptipn,firstly the wind indications are received and when firmware is upgraded to 7.51,WIND indications are still received i.e. AT+WIND is ot set to O(WIND indications are still enables and same is the case when firmware is downgraded.

1.To which firmware version you are upgrading to 7.51 nad what are the files being uploaded to upgrade the firmware.
2.You are using dev studio only to upload the firmware package on the module.

Thanks.


#3

Hi,

thank you for the response.
Sorry, my mistake. My problem is not the WIND indications, but not detecting the SIM.

I used the Target Manager of the dev studio to upload the bootloader V09c08 and the firmware 7.51.0.201205311751.

I also upload applications and they are working fine besides the detecting of the SIM.

Thanks


#4

Hi,

is the Sim also not detected when downgrading to 7.47 again.

Capture the SIM:1-8 level traces and analyze the problem.

Thanks.