RV55 Our web page not accessible in DHCP client mode

Hi there,

We run a application on the RV55 that hosts a web server on Port 8080, this gives access to a web page with some configuration and diagnostics information.

When the RV55 is the ethernet DHCP server everything works as expected.
When the RV55 is configured with static IP on ethernet everything works as expected.

When the RV55 is a DHCP client on ethernet (for example, connecting ethernet to a corporate network switch), we can find the IP address given to the RV55, but the web page is no longer accessible. We can still access ACEManager on port 9191 on the same IP address.

I have tried configuring the ethernet as LAN instead of WAN, also tried every other setting that made any sense, but no luck.

Any ideas ?


Hi kernels,

When RV55 acts as a DHCP client, it may follow DHCP server rules. Please make sure your desired IP/port is in the firewall exception.


Hi Jerdung, thanks for the reply as always.

I assume you mean add the port to Security → Port Filtering - Inbound ? or are you talking about another configuration somewhere ?

I have Inbound port filtering currently disabled, so wouldn’t think it would interfere, but I have also tried enabling it and adding port 8080, but still not able to access the web page on port 8080 when the RV55 is a ethernet DHCP client.

Hi kernels,

No. I mean the the configuration on DHCP server.

I think there is a rule on the network behind the switch which could block your traffic on port 8080.


No, a couple of other hardware devices that we run the same software on, on the same network, shows no issue (working as expected). There is something in the RV55 specifically that blocks access when the device is a DHCP client on ethernet.

The same thing actually happens with ACEManager, to get that to work, you have to enable “Remote Access” in “Services” → “ACEManager”. You have to do this, even when configuring ethernet as LAN. Whatever happens in the background when we click that box to enable remote access for ACEManager, we want to do with our own ports.

To add to this, we have the same problem on ports 40000 and 50000 where some of our automated test equipment make connections to the RV55. Everything works fine when the RV55 is the DHCP server or static IP, all ports are blocked when the RV55 is a DCHP client. All of this over ethernet.

Hi kernels,

Could you please provide your configuration file in which you face the issue?

You can download your configuration file at ACEmanager → Template → Enter tempalte’s name and click Download button.


Hi jerdung, thank you very much for your help, we were assisted by a Sierra team member directly and managed to solve the issue. The solution was to create a port forwarding rule that targeted the IP that the device would be if it were the DHCP master, even though in this case it is a client on a different IP address.