RV50X Connectivity Issues with Verizon LTE

Had an issue over the weekend with a RV50X losing connectivity over a Verizon Network and I have never had issues with this device before. When I checked the logs, I was able to retrieve the information below. The network came back up after being down for about 35 minutes on its own, but I am unsure of what caused this and do not know how to interpret the log data.

Can anyone provide insight to the log data? This is the first time this issue has happened and has not happened again since this weekend. Any insight is helpful! Thank you.

Jan 23 07:15:19 notice ALEOS_CELL_RadioTask: cbkPacketSrvStatus - v4SessionID: 63689792 v6SessionID: 0 state: 1 (DISCONNECTED) reconfig not required
Jan 23 07:15:19 notice ALEOS_CELL_RadioTask: cbkPacketSrvStatus - ipfamily: 4, call end reason: 1008, verbose call end type: 6, verbose call end code: 36
Jan 23 07:15:19 notice ALEOS_CELL_RadioTask: Radio_state → RADIO_STATE_DISCONNECTED
Jan 23 07:15:19 notice ALEOS_LINKMGMT_linkstatd: wwan0 is now down
Jan 23 07:15:19 notice ALEOS_CELL_RadioTask: APN read from Radio Module: ‘.VZWENTP’
Jan 23 07:15:19 err ALEOS_CELL_RadioTask: Failed to get eHRPD profile 103 settings [1081, 5]
Jan 23 07:15:19 notice ALEOS_CELL_RadioTask: OMA DM is supported, no Auto APN lookup of APN is possible
Jan 23 07:15:19 notice ALEOS_CELL_RadioTask: APN Selection: Primary APN: ‘’ (Auto Entered)
Jan 23 07:15:19 notice ALEOS_CELL_RadioTask: Using APN from radio module: '
.VZWENTP’
Jan 23 07:15:19 notice ALEOS_CELL_RadioTask: Radio_state → RADIO_STATE_DISCONNECTED_WAIT
Jan 23 07:15:19 notice ALEOS_LINKMGMT_linkmon: Radio Connection State - Not Connected
Jan 23 07:15:19 notice ALEOS_LINKMGMT_linkmon: New Link Status - Network Link Down
Jan 23 07:15:21 notice ALEOS_CELL_RadioTask: Radio_state → RADIO_STATE_NOTREADY_WAIT
Jan 23 07:15:21 notice ALEOS_CELL_RadioTask: Radio_state → RADIO_STATE_CONNECT
Jan 23 07:15:21 notice ALEOS_CELL_RadioTask: IPPreference : IPv4
Jan 23 07:15:22 debug ALEOS_CELL_RadioTask: iSLQSStartStopDataSession/2765: WDS start interface verbose error: 0
Jan 23 07:15:22 err ALEOS_CELL_RadioTask: Verbose call end type: 0, verbose call end code: 0
Jan 23 07:15:22 notice ALEOS_CELL_RadioTask: cbkPacketSrvStatus - v4SessionID: 63689792 v6SessionID: 0 state: 2 (CONNECTED) reconfig not required
Jan 23 07:15:22 notice ALEOS_LINKMGMT_linkstatd: wwan0 is now up
Jan 23 07:15:22 notice ALEOS_CELL_RadioTask: IMSI : 311480584728629
Jan 23 07:15:22 notice ALEOS_CELL_RadioTask: Radio_state → RADIO_STATE_DISCOVERY
Jan 23 07:15:22 notice ALEOS_CELL_RadioTask: Radio_state → RADIO_STATE_CONNECTED
Jan 23 07:15:22 notice ALEOS_LINKMGMT_linkmon: Radio Connection State - Connected
Jan 23 07:15:22 notice ALEOS_CELL_RadioTask: Operator : Verizon Wireless
Jan 23 07:15:27 notice ALEOS_SECURITY_firewallManager: Firewall completed restart after 7034 ms
Jan 23 07:15:33 notice ALEOS_SECURITY_firewallManager: Firewall completed restart after 6222 ms
Jan 23 07:15:34 notice ALEOS_CONNECTMGMT: *** Network Connection successful. WAN IP [Cellular] : 10.2.2.41
Jan 23 07:15:34 notice ALEOS_CONNECTMGMT: *** IP UP 10.2.2.41 : wwan0
Jan 23 07:15:34 notice ALEOS_CONNECTMGMT: Setting WWAN MTU size to 1428
Jan 23 07:15:38 notice ALEOS_LINKMGMT_linkmon: New Link Status - Network Ready
Jan 23 07:15:38 warning ALEOS_SERIAL_HMC: not in tcp mode current mode 0
Jan 23 07:15:42 alert ALEOS_LAN: MTU Source Auto - Set DHCP option 26 MTU: 1428
Jan 23 07:15:42 alert ALEOS_LAN: MTU Source Auto - Ignore Opt 26 MTU size 1500
Jan 23 07:19:12 notice ALEOS_CELL_RadioTask: cbkPacketSrvStatus - v4SessionID: 63689792 v6SessionID: 0 state: 1 (DISCONNECTED) reconfig not required
Jan 23 07:19:12 notice ALEOS_CELL_RadioTask: cbkPacketSrvStatus - ipfamily: 4, call end reason: 1008, verbose call end type: 6, verbose call end code: 36
Jan 23 07:19:12 notice ALEOS_CELL_RadioTask: Radio_state → RADIO_STATE_DISCONNECTED
Jan 23 07:19:12 notice ALEOS_LINKMGMT_linkstatd: wwan0 is now down
Jan 23 07:19:12 notice ALEOS_CELL_RadioTask: APN read from Radio Module: ‘.VZWENTP’
Jan 23 07:19:12 err ALEOS_CELL_RadioTask: Failed to get eHRPD profile 103 settings [1081, 5]
Jan 23 07:19:12 notice ALEOS_CELL_RadioTask: OMA DM is supported, no Auto APN lookup of APN is possible
Jan 23 07:19:12 notice ALEOS_CELL_RadioTask: APN Selection: Primary APN: ‘’ (Auto Entered)
Jan 23 07:19:12 notice ALEOS_CELL_RadioTask: Using APN from radio module: '
.VZWENTP’
Jan 23 07:19:12 notice ALEOS_LINKMGMT_linkmon: Radio Connection State - Not Connected
Jan 23 07:19:12 notice ALEOS_LINKMGMT_linkmon: New Link Status - Network Link Down
Jan 23 07:19:12 notice ALEOS_CELL_RadioTask: Radio_state → RADIO_STATE_DISCONNECTED_WAIT
Jan 23 07:19:14 notice ALEOS_CELL_RadioTask: Radio_state → RADIO_STATE_NOTREADY_WAIT
Jan 23 07:19:14 notice ALEOS_CELL_RadioTask: Radio_state → RADIO_STATE_CONNECT
Jan 23 07:19:14 notice ALEOS_CELL_RadioTask: IPPreference : IPv4
Jan 23 07:19:19 debug ALEOS_CELL_RadioTask: iSLQSStartStopDataSession/2765: WDS start interface verbose error: 38
Jan 23 07:19:19 err ALEOS_CELL_RadioTask: Unable to establish data session, return value: 1014 failurereason: 1009, line: 662
Jan 23 07:19:19 err ALEOS_CELL_RadioTask: Verbose call end type: 6, verbose call end code: 38
Jan 23 07:19:19 notice ALEOS_CELL_RadioTask: Radio_state → RADIO_STATE_DISCONNECT
Jan 23 07:19:19 notice ALEOS_CELL_RadioTask: APN read from Radio Module: ‘.VZWENTP’
Jan 23 07:19:19 err ALEOS_CELL_RadioTask: Failed to get eHRPD profile 103 settings [1081, 5]
Jan 23 07:19:19 notice ALEOS_CELL_RadioTask: OMA DM is supported, no Auto APN lookup of APN is possible
Jan 23 07:19:19 notice ALEOS_CELL_RadioTask: APN Selection: Primary APN: ‘’ (Auto Entered)
Jan 23 07:19:19 notice ALEOS_CELL_RadioTask: Using APN from radio module: '
.VZWENTP’
Jan 23 07:19:19 notice ALEOS_CELL_RadioTask: Radio_state → RADIO_STATE_DISCONNECTED_WAIT
Jan 23 07:19:19 notice ALEOS_SECURITY_firewallManager: Firewall completed restart after 6570 ms
Jan 23 07:19:20 alert ALEOS_CONNECTMGMT: IPV4 Disconnect Handled
Jan 23 07:19:35 notice ALEOS_CELL_RadioTask: Radio_state → RADIO_STATE_NOTREADY_WAIT
Jan 23 07:19:35 notice ALEOS_CELL_RadioTask: Radio_state → RADIO_STATE_CONNECT
Jan 23 07:19:35 notice ALEOS_CELL_RadioTask: IPPreference : IPv4
Jan 23 07:19:35 debug ALEOS_CELL_RadioTask: iSLQSStartStopDataSession/2765: WDS start interface verbose error: 38
Jan 23 07:19:35 err ALEOS_CELL_RadioTask: Unable to establish data session, return value: 1014 failurereason: 1009, line: 662
Jan 23 07:19:35 err ALEOS_CELL_RadioTask: Verbose call end type: 6, verbose call end code: 38
Jan 23 07:19:35 notice ALEOS_CELL_RadioTask: Radio_state → RADIO_STATE_DISCONNECT
Jan 23 07:19:35 notice ALEOS_CELL_RadioTask: APN read from Radio Module: ‘.VZWENTP’
Jan 23 07:19:35 err ALEOS_CELL_RadioTask: Failed to get eHRPD profile 103 settings [1081, 5]
Jan 23 07:19:35 notice ALEOS_CELL_RadioTask: OMA DM is supported, no Auto APN lookup of APN is possible
Jan 23 07:19:35 notice ALEOS_CELL_RadioTask: APN Selection: Primary APN: ‘’ (Auto Entered)
Jan 23 07:19:35 notice ALEOS_CELL_RadioTask: Using APN from radio module: '
.VZWENTP’
Jan 23 07:19:35 notice ALEOS_CELL_RadioTask: Radio_state → RADIO_STATE_DISCONNECTED_WAIT

Hi @conner.mccreless ,

  • Which is SIM used for the gateway?
  • Which is version used ? We highly recommend to upgrade latest build
  • Has the gateway been set APN as manual or automatic?
  • Is the gateway setting roaming?
    Thanks

Hi Vianney, thank you for your response!

  • SIM is Verizon
  • Radio Firmware Version is ‘SWI9X30C_02.24.05.06 r7040 CARMD-EV-FRMWR2 2017/05/19 06:23:09’
  • APN is Automatic
  • Gateway is not roaming SIM Network Operator - Verizon and Serving Network Operator - VzW

Hi @conner.mccreless,

Jan 23 07:19:19 notice ALEOS_CELL_RadioTask: APN Selection: Primary APN: ‘’ (Auto Entered)
Jan 23 07:19:19 notice ALEOS_CELL_RadioTask: Using APN from radio module: ’
.VZWENTP’
Jan 23 07:19:19 notice ALEOS_CELL_RadioTask: Radio_state → RADIO_STATE_DISCONNECTED_WAIT
W

Which APN Verizon are you using for the gateway? Is it “VzW”?
The log displays the gateway is using APN from radio module “.VZWENTP”. It maybe the root cause disconnected issue.
Please try to use Verizon firmware for Radio Firmware
Please share any concerns you have and help tick “Solution” if my response is helpful
Thanks

1 Like