RV50 Firewall

Hello. I hope I have a simple question here and hope that it has a simple answer.

We have multiple gateways that connect to remote RTU sites. All of the sites communicate with one single “master” gateway, rather, the one “master” communicates with all of the remote sites(it sends out a message to retrieve the data needed).

I have one particular RV50 that seems to be getting hammered with a lot of traffic that is driving our data usage way above our limit.

Is it possible to just setup the firewall(using ACEmanager) under the Security tab to allow just the one IP address(it is a static IP) from the “master” RTU? Will this stop all other traffic from accessing the remote RTU that is sitting behind the RV50?

I did enable the trusted IP outbound and inbound, and I put in the IP address of the “master” gateway that will be communicating with that particular RTU. However, I assumed that this would also limit access to the gateway itself, but I am still able to access ACEmanager from another IP address that was not put on the firewall list.

Is there anything else I can do to cut out whatever traffic is going to the RV50 and driving our data usage up? I am rather new to all of this so I hope I am explaining the situation correctly.


Hi Nathan,
If you configure Trusted IP for inbound and outbound, only that IP can access ACEManager and send/receive data to that gateway.
So what is the firmware that you are using, if it is not the latest, please update at https://source.sierrawireless.com/resources/airlink/software_downloads/rv50/rv50-firmware-list/#sthash.QxXhwRs2.dpbs
After enable/disable or adding any IP to Trusted IP, please reboot the device to make sure that Security policies are applied.


Thank you for your help.

I checked on the firmware and it is older than the current one, so I will be updating it. I have never done it locally, only from the ALMS platform. I assume that I only download the iso file and then just upload it on the gateway via Ace Manager under the firmware update tab?

It must have had to be rebooted in order for all the changes to take place. Up until yesterday there was still traffic on it, and I was able to log on remotely to Ace Manager from an IP that I had not put into the trusted inbound/outbound section. I thought it was odd.

I can only assume it rebooted sometime yesterday as I could not log into it remotely and the usage on it is down considerably. I guess I assumed that just hitting the “apply” did not actually put the changes into effect. Note to self - reboot after any changes.

I am still going to update the firmware, and I will know for sure after a few days have passed if enabling the trusted ip access has curbed the usage. I’ll update the thread then.

Hi Nathan,
Yes, If there is any update in Security, you must click “Apply”, and then “Reboot”. So that the new rule could be applied.
And for firmware update:

  • You can update from ALMS platform. -> Monitor -> Select your system -> Click Upgrade Firmware tab -> Search firmware for RV50 and then select the newest firmware. On ACEManager, go to Services -> ALMS -> Click on “Connect” so that device can connect immediately to ALMS server.
  • You can update locally: Download .bin file for ALEOS firmware and .iso file for Radio firmware from https://source.sierrawireless.com/resources/airlink/software_downloads/rv50/rv50-firmware-list/#sthash.bRRDHNiw.dpbs. Then click “Firmware Update” tab on ACEManager. Please refer “Update the ALEOS Software and Radio Module Firmware” part in User Guide document


1 Like