RV50 Amber power light bliking

Hi all,

I found my RV50 with the amber power light bliking today. I tried to power off and to reset the device but the amber light is still bliking.
I search for a solution on the web but I found nothing so far.

A previous topic was opened here : RV50 blinking amber power light but no solution was posted.

I also tried this solution: Is my RV50 bricked? - #2 by Nania But conducts to an error page.

Someone already faced this issue?

Thank you for your help,

Hi @adrien.jacotot ,

  • Which FW version that you installed for the device?
    For devices with ALEOS 4.14.0 installed at the factory, or devices upgraded to 4.14.0
    and reset to factory default, the new protocol and port must be used:
    • For devices upgraded to ALEOS 4.14.0 or previous (and not reset to factory defaults)
    the http log-in persists:
  • Please make sure your PC gets an ethernet interface like the screenshot when you use an ethernet cable to connect the device to your PC (recovery mode just support ethernet cable)
  • Also you need to set your PC the same subnet with the default IP of the device.
    For example:

    Please recheck and share your result

Hello @Vianney,

Thank you for your reply. I do not know the ALEOS version of the device as I was not the one who first installed it. I think I should have specified that the device was installed on the field in 2017 and was working good until recently.

Finally, I configured my local network as you specified, and I tried both https adresses. Both pointed to a timeout error.

In addition, the network status of the ethernet card is “Unidentified”. I think the problem comes from here.

I bought another unit this year for another field instrument, and I can perfectly access to AceManager with that one, therefore it seems that my computer and local network are properly configured.


Hi @adrien.jacotot ,
Is the gateway getting the amber power light blinking after you brought it to recovery mode?
Can you share the output of the below commands?
Open command line tool in your PC. Then try to issue:


Hello @Vianney,

Apologies for delays. I didn’t put the device in recovery mode myself. I noticed the absence of remote connection from my office and therefore I went on the field to check and found the device with the light blinking.

I tried the command you sent me. Please, find below the results. Sorry, everything is in French… I can translate if needed.

The ping command returns “unable to reach the destination host”.

Maybe the modem is out of order?

Hi @adrien.jacotot , is the default LAN IP of the gateway. It might be changed to the other IP by someone installed before. So, if you know exactly the IP had been set for the GW, please try it. If no, you need to take the device to Recovery mode then try the default IP . Note that, if you use an ethernet cable to connect the device to your PC, please try 192.168.13.X. If you use an USB cable, please try 192.168.14.X. Let feel free you share any concern you have


Is everything working normally? The power light usually blinks amber. It just means that it has a GPS lock. Here is from the manual.