Port forwarding

Could someone give me an example for forwarding port 5900 on an ES450?

I am plugging the ES450 directly into a PC (DHCP) and the internet works but I cannot connect to other computers via VNC. It looks like the device is not allowing traffic out.

I see the option to enable port forwarding, I have enabled it (by the DMZ settings), but that’s where it gets confusing. There is start port, end port, host ip and public port. If I just wanted to open port 5900 what should I use for the above settings?

If anyone was wondering, I am trying to use RealVNC Viewer. I have several other computers running ES450’s with RealVNC Server and I can connect to them from my cell phone (and other computers) without issue. This problem has been isolated to the ES450 with RealVNC Viewer. I literally have changed nothing from the default values.

Thank you for your help.

Hi Redman,

If you just wanted to forward incoming packets destined for public port 5900 to the Ethernet host machine that’s directly connected to the ES450:

  1. Port Forwarding = Enable
  2. Public Start Port = 5900
  3. Public End Port = 5900
  4. Protocol = TCP, UDP, or TCP & UDP - depending on what VNC uses
  5. Host IP = The IP address of your Ethernet host machine (eg.
  6. Private Start Port = The port number used to listen to the incoming packets (can be anything higher than the reserved ports)

Hope this helps!


Is your ISP putting you behind a Large Scale NAT or Carrier Grade NAT? This is the trend, and it breaks everything but simple websurfing. Easy way to find out is to use the Airlink webcontrol panel (ACEMANAGER) to see the public IP address assigned by your modem. Then from a computer behind your modem, do a google search for “what is my IP address” The google results should state your Public IP address as google sees it. Did the google results match the ip address shown in your ACEManager? If not, then you don’t have a traditional internet connection and it will not work the way you expect it to for many applications.

It seems like many of this year’s posts are related to this trend towards Carrier Grade NAT. From what I’m reading, Carrier Grade NAT is being run along side IPv6 on many of the carriers, so the solution is to configure ipv6 on your public facing devices to escape the Nat’d networks.