OpenAT 4.10 eclipse /template/.metadata: No such file


#1

Hello,

I’m using Project Wizard in OpenAT 4.10 and there is a problem while generating project for eclipse:

there is a series of errors refering to missing .metadata file:

Updating project.cdt file from Software Common Settings…
cp: cannot stat C:/OpenAT/IDE/IDE/1.00.06/template/.metadata': No such file or directory chmod: getting attributes of.metadata’: No such file or directory
mv: cannot stat .metadata/.plugins/org.eclipse.debug.core/.launches/template.la unch': No such file or directory awk: /cygdrive/c/OpenAT/IDE/IDE/1.00.06/bin/wmtxtpp:39: fatal: cannot open file.metadata/.plugins/org.eclipse.debug.core/.launches/XProject.launch’ for readin
g (No such file or directory)

… errors continue.

Anybody exprienced this with OAT 4.10?


#2

Hi jacfry

I have the same problem. I haven’t found a solution yet. As soon as I do I’ll post it here.

In the mean time if anyone can shed some light on the problem, please do.

Cheers

Geoff


#3

Hi Jacfry

I have resolved my issue. I found the problem was with IDE V1.00.06. I reverted back to version 1.00.04 and this solved my problem.

Cheers
Geoff


#4

Hi Jacfry

I have resolved my issue. I found the problem was with IDE V1.00.06. I reverted back to version 1.00.04 and this solved my problem.

Cheers
Geoff


#5

Hello collegs

I want to use ECLIPS IDE for V2.20, V3.2 and higher versions
I need assistance how can I use OpenAT with Eclips compiling and debugging

I there some documantation to do step by step?

Thanks
Rodrik