openAT v4.10.10 and eclipse problems


#1

Hi,

after reading this post
wavecom.com/modules/movie/sc … .php?t=646
i must say i have the same problems but i can not fix them.

Until step 9 all is OK but after that i get error:
Problems were encountered during import:
Could not read from source when writing file: D:\Projects\eclipse\test.metadata.lock

If i click cancel i can see the project listed in the “c/c++ projects” part, like if all is OK.
I went to point 10,11,12,13 and as result i get this:

Problems part:
Error launching external scanner info generator (gcc -E -P -v -dD d:/Projects/eclipse/.metadata/.plugins/org.eclipse.cdt.make.core/specs.cpp)

Console part:
Error launching builder (wmlauncher.bat)
(Exec error:Launching failed)


#2

One additional problem.

If i want to make RTE then i get this:


#3

Hi,
I have the same error, and I think a lot of persons have the same error.
I really think Wavecom releases new version of OpenAT IDE without testing it !!!

Regards.


#4

+1
Somebody knows as it to decide?

[color=red]00 [Time = 00] test
enter new zip file comment *00:00
enter new zip file comment * DiagnoseTips.ini (176 bytes security) (deflated 87%) ?


#5

I also have the same problem.

00 [Time = 00] test
enter new zip file comment *00:00
enter new zip file comment * DiagnoseTips.ini (176 bytes security) (deflated 87%) ?


#6

What exactly is your problem with the zip file message? It is only seeing this message, and everything else works, right?

In this case I would just ignore it…

Best Regards,
Jan


#7

Hi Jan,

o.k. further investigation and reading the forum indicates that this is not a problem and that a dwl file is created and all is well.

As a complete newbie following the tutorial thru you think having a compiler error is a bad thing.

As a perfectionist I don’t like errors.
The thing is, it is not intuitive - these errors suggest you have to do something so getting started sends you digging thru a whole load of documentation to find out what it is.

MV